Back to overview
Downtime
Unknown exception of ckb-indexer
Jun 09 at 08:15pm CST
Affected services
Faucet
Resolved
Jun 09 at 08:32pm CST
Faucet was connected to another ckb-indexer
Affected services
Faucet
Created
Jun 09 at 08:15pm CST
Cannot fetch data from ckb-indexer due to an unknown exception
Affected services
Faucet