Back to overview
Degraded
Halted due to inconsistent data from godwoken node
Jun 07 at 08:55am CST
Resolved
Jun 07 at 10:31am CST
Switch to backup node
Affected services
Created
Jun 07 at 08:55am CST
Caused by the inconsistent data from godwoken node
RPC Request http --json POST 'https://v1.testnet.godwoken.io/rpc' \ 'Content-Type':'application/json' \ id:=1 \ jsonrpc="2.0" \ method="eth_getTransactionReceipt" \ params:="[ \"0x7c8208be229aa2dbf580a4d3373bda7bd6bd21f60106c60bd2e2c0051102e445\" ]"
Returns Transaction 0xb17464ec2b996a3de80b47b45fd32137c6b962fc31f3c075489c26189504768b
Affected services