Back to overview
Downtime

Upgrading CKB testnet node to v0.110.0

May 17 at 09:38pm CST
Affected services
Testnet

Resolved
May 17 at 09:44pm CST

Upgrading finished

Created
May 17 at 09:38pm CST

Upgrading CKB testnet node to v0.110.0