Back to overview
Degraded
Upgrading CKB Node to v0.109.0
Apr 19 at 04:52pm CST
Resolved
Apr 19 at 05:04pm CST
Upgrading CKB Node to v0.109.0 is done
Affected services
Created
Apr 19 at 04:52pm CST
Upgrading CKB Node to v0.109.0
Affected services