Back to overview
Downtime
Upgrading CKB node to v0.109.0
Apr 19 at 04:29pm CST
Affected services
Testnet
Resolved
Apr 19 at 04:32pm CST
Upgrading to CKB node v0.109.0 is done
Affected services
Testnet
Created
Apr 19 at 04:29pm CST
Upgrading CKB node to v0.109.0
Affected services
Testnet