Back to overview
Downtime
CKB Testnet hangs
Mar 15 at 02:26pm CST
Affected services
Testnet
Testnet
Faucet
Resolved
Mar 15 at 02:47pm CST
Bug of tx pool was fixed
Affected services
Testnet
Testnet
Faucet
Created
Mar 15 at 02:26pm CST
Triggered by a bug of tx pool
Affected services
Testnet
Testnet
Faucet