Back to overview
Degraded

Sync worker overloaded

Mar 14 at 11:55am CST
Affected services
Testnet

Resolved
Mar 14 at 06:46pm CST

Sync worker is optimized to reduce time on querying

Created
Mar 14 at 11:55am CST

Sync worker overloaded to catch up the tip block