Back to overview
Downtime
Service is down for performance issue
Feb 10 at 06:20pm CST
Affected services
Testnet
Resolved
Feb 10 at 06:31pm CST
Disabled the API temporarily
Affected services
Testnet
Created
Feb 10 at 06:20pm CST
The API to fetch transactions of a specific script triggers a performance issue
Affected services
Testnet