Back to overview
Degraded
Reorg starts
Feb 10 at 03:44pm CST
Resolved
Feb 10 at 04:23pm CST
Reorg finished
Affected services
Created
Feb 10 at 03:44pm CST
Reorg starts from block 9,168,324
Affected services
Resolved
Feb 10 at 04:23pm CST
Reorg finished
Affected services
Created
Feb 10 at 03:44pm CST
Reorg starts from block 9,168,324
Affected services