Back to overview
Degraded
Godwoken Explorer Mainnet stopped synchronization at 340,174
Jan 12 at 05:16pm CST
Affected services
Godwoken Explorer Mainnet
Resolved
Jan 12 at 05:47pm CST
Resolved by upgrading Web3 service, the chain was forked
Affected services
Godwoken Explorer Mainnet
Created
Jan 12 at 05:16pm CST
Web3 service kept throwing exceptions:
JSONRPC Server Error: [bound call] RpcError: execution reverted RpcError: execution reverted
Affected services
Godwoken Explorer Mainnet