Back to overview
Degraded

CKB Explorer Mainnet stopped at 8926599 because out of memory and Redis kept restarting

Jan 07 at 01:07pm CST

Resolved
Jan 07 at 02:34pm CST

CKB Explorer Mainnet back to work after upgrading service

Created
Jan 07 at 01:07pm CST

The tip block number of CKB Explorer Mainnet grew relatively slow because the service ran out of memory and a cache service kept restarting